Explanation:
Cloudy water can come be attributed to a number of different factors and most commonly due to recent environmental factors such as heavy rainfall or storms.
Causes:
- Heavy rainfall or storms.
- Increased bather loads (more people in the pool).
- Incorrect water balance.
- Phophates.
- Variable speed pumps.
Solution:
- Is the OXI OUT reading 100%? When in the DDS screen press the [+] button and OXI OUT will change to OXI SET, this should always to be at 100% unless in WINTER MODE and if not please increase this by pressing the [+] button. If OXI OUT is still not reading 100% a small amount of salt may be needed to increase this back to 100%.
- For heavier than usual bather loads in the pool (parties etc) press the OXI
button prior to everyone arriving and let it run while the pool is being used. Alternatively select a SINGLE TIMER and adjust the system for longer hours. - Check water balance and adjust accordingly if incorrect.
- Phosphates are common especially when recent landscaping has been done around the pool. We recommend testing for phosphates every 4-6 weeks. If levels are above 0.2ppm use a phosphate remover, more information can be found HERE.
- If you have a variable speed pump installed please ensure that the Cell Housing is full of water at all times. If the speed is reduced the TIMERS will have to be adjusted for longer running periods on low speed to ensure adequate circulation in the pool.